Shellshock ve Heartbleed

Shellshock Açığı

Shellshock Açığı

Redhat firmasından bir araştırmacının keşfettiği Shellshock açığı geçtiğimiz aylarda ortaya çıkan Heartbleed‘den daha büyük sorun olacak gibi. Shellshock, bash’in 3.0′dan 4.2.x arası tüm sürümlerinde bulunan ciddi bir remote code execution açıklığı. Açık sayesinde kötü niyetli kişiler bu işletim sistemlerini kullanan bilgisayarları uzaktan ele geçirebiliyor.